Multimedia

Author Topic: invalid character in my old username  (Read 2194 times)

0 Members and 1 Guest are viewing this topic.

Offline S+M Trail Rider

  • Newbie
  • *
  • Posts: 6
    • View Profile
invalid character in my old username
« on: September 28, 2013, 04:27:20 AM »
Hey, haven't been on here in a long time, went to sign in and it says invalid character in my name S&M Trail Rider and wont let me sign in even though it is still in the members list

Offline master

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 4197
    • View Profile
Re: invalid character in my old username
« Reply #1 on: September 28, 2013, 11:47:22 AM »
I think an admin will have to change it... the new forum software doesn't seem to like some characters.

I'll PM Kurt or someone to see what we can do.

Offline S+M Trail Rider

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: invalid character in my old username
« Reply #2 on: September 28, 2013, 03:03:40 PM »
If I remember right, sheepdog had to change something last time.

This should help...

http://www.simplemachines.org/community/index.php?P=a71a4dbbe42a0f13db99d3f75c8b4680&topic=106964.msg690712#msg690712

Thanks!

Offline Kurt Hohberger

  • Administrator
  • Veteran
  • *****
  • Posts: 5332
    • View Profile
    • http://www.bmxunion.com
Re: invalid character in my old username
« Reply #3 on: September 30, 2013, 10:56:44 AM »
Hey guys,

Sorry for being slow on getting to this.

The new system definitely doesn't like that & symbol. I see you have a + in there now. Is that what you want or what do you want it to be?

Let me know! Thanks!
Check out The Union! - http://www.bmxunion.com
Original interviews, videos, reviews, Insights... Daily videos, news and photos!

Offline Professor Horatio Hufnagel

  • Veteran
  • *****
  • Posts: 5289
    • View Profile
Re: invalid character in my old username
« Reply #4 on: October 02, 2013, 11:05:30 AM »
Might want to see if it isn't too hard to make it possible to use Ampersands regardless of what he wants, in case someone else from phpbb2 days finds this out the hard way

Offline S+M Trail Rider

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: invalid character in my old username
« Reply #5 on: October 28, 2013, 01:41:56 AM »
I'd like to be able to use my old account if possible and then just delete this one

Offline I <3 Gore.

  • is a hipster
  • Sr. Member
  • ****
  • Posts: 2696
    • View Profile
Re: invalid character in my old username
« Reply #6 on: January 05, 2014, 09:27:35 PM »
I had the same problem and Kurt was able to help me out. Since my user name had the '<' symbol, I couldn't log in, when I log in I  just use I lt;3 Gore. and it works. maybe you could try Slt;M Trail Rider
« Last Edit: January 06, 2014, 01:30:37 PM by I <3 Gore. »

Offline S&M Trail Rider

  • Veteran
  • *****
  • Posts: 6695
    • View Profile
Re: invalid character in my old username
« Reply #7 on: April 05, 2014, 12:33:43 AM »
I had the same problem and Kurt was able to help me out. Since my user name had the '<' symbol, I couldn't log in, when I log in I  just use I lt;3 Gore. and it works. maybe you could try Slt;M Trail Rider
Lol thanks for the tip I finally figured it out by converting your "<" character on this page http://rishida.net/tools/conversion/ and looking for the one that looked like "lt;" it gave "&lt;" then I tried it with the "&" and it gave me "&amp;" so I tried "Samp;M Trail Rider" without quotes and it worked!

Offline I <3 Gore.

  • is a hipster
  • Sr. Member
  • ****
  • Posts: 2696
    • View Profile
Re: invalid character in my old username
« Reply #8 on: April 09, 2014, 07:24:36 PM »
awesome, glad I could help, that problem really had me down not having my real join date on my profile. even not having the "is a hipster" made me sad.

Bikeguide.org - Bike maintenance for BMX'ers

Re: invalid character in my old username
« Reply #8 on: April 09, 2014, 07:24:36 PM »

 

-->

Tell them " Sheepdog sent you", for a little something special

Click this image for a little something special
Hello