Multimedia

Author Topic: Having trouble postin IMG pics  (Read 1152 times)

0 Members and 1 Guest are viewing this topic.

Offline The Radness

  • Sr. Member
  • ****
  • Posts: 1166
    • View Profile
Having trouble postin IMG pics
« on: February 08, 2011, 03:37:54 PM »
My first post on the site was 5 or 6 pictures in the "bizarre paint jobs" thread. It told me it would have to be reviewed by a mod first.

I figured you had to be cleared to post IMG tags or something, but then I posted a bike check, and my car in the car thread. I can't post more then one picture at a time, and it seems to randomly decide some of my posts have to be cleared by a moderator, whether or not there is a pic in the post.

just wondering if this is standard or?

Thanks

Offline Smiling Steve

  • Jr. Member
  • **
  • Posts: 66
    • View Profile
Having trouble postin IMG pics
« Reply #1 on: February 19, 2011, 05:18:36 AM »
Yeah I got stoked for my first post and took a great deal of time to take photos of my bike, pick out the most visually appealing ones, and then Photoshop them one at a time to put up my bike in the appropriate section.

Upon posting my hard work I got the "must be reviewed by a moderator," message and it has yet to be posted up.

I can understand SOME censorship, but c'mon I worked so hard to add content to the site with my own time and expertise, and it automatically got ignored.

If something is wrong how about you remove it only after there are complaints about it?

Bikeguide.org - Bike maintenance for BMX'ers

Having trouble postin IMG pics
« Reply #1 on: February 19, 2011, 05:18:36 AM »

 

-->

Tell them " Sheepdog sent you", for a little something special

Click this image for a little something special
Hello